Configuring OSD Loader
You find these settings on the OSD Loader tab of the OS Point configuration. See Accessing OS Deployment configuration.
| Element | Description |
|---|---|
| Username | Specify the user name that you want to use for connecting to the OSD share on the server. |
| Password | Specify the password that is used when connecting to the OSD share on the server. |
| Startup Password | Specify this value to force a password at the start of the WinPE boot process. |
| No startup password on reinstall | If a startup password is specified, it’s also required for reinstallations, unless this option is enabled. Default: True. |
| Keyboard layouts | Select the keyboard layouts that are available when the OSD client starts. |
| Show hardware information on error | Allow users to browse hardware information if OSD is unable to start correctly. This is useful when you troubleshoot network driver issues. Default: True. |
| Disable command prompt | Set this to True to prevent users from opening a command prompt using CTRL+F10 during the OSD Loader process. Default: False. |
| Run command prompt on error | Specify if you want a command prompt to be displayed if OSD Loader is unable to locate and launch OSD GUI. Default: False. |
| Maximum network retries | Specify the number of retries OSD will do to connect to the OSD share, from 3 to 6. Increase this number to remediate issues with network timeouts during OSD startup. |
| Translate servername to IP address | Disable this option to prevent OSD from converting the server name supplied for reinstallation to an IP address. Default: True. |